Stuart Harris Computing

Quality business solutions. Rapid delivery.

The ‘EditorExtensionsPackage’ package did not load correctly Visual Studio

Leave a comment

When you upgrade Visual Studio 2013 to Update 2, you may see this error; “The ‘EditorExtensionsPackage’ package did not load correctly Visual Studio”.

This is caused by WebEssentials (and possibly other extensions) as there are breaking changes in some of the Visual Studio APIs with Update 2.

Web Essentials 2013 for Update 2

 

So in Visual Studio 2013:

  • From the menu select Tools > Extensions and Updates … > Updates > Visual Studio Gallery
  • Select Web Essentials 2013 for Update 2
  • Click Update
  • Let it update, then click on Restart

Visual Studio 2013 should now load without the error.

 

Advertisements

Author: Stuart Harris

Windows development leader delivering quality business solutions for over 15 years. I am excited about integrating mobile solutions with core business systems and delivering better software more effectively. I am passionate about Agile delivery, cloud services, the lean startup movement, community, responsive design and social equality.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s